Contact Us Contact Us

WBEM Provider for PCI Subsystem on HPUX 11.11

  Software Depot
Electronic download
Frequently asked questions
Product details and specifications
Select
Overview

The IOTree Provider is an HP-UX WBEM provider. It enables client applications to get information about the PCI subsystem in the HP-UX server.
This product requires WBEM services (version number: A.02.05 or later) to be installed on the managed system. This provider supports HPUX_PCIDevice, HPUX_PCIBridge, HPUX_PCISlot, and HPUX_PCICard classes.

features

  • The IOTree Provider is a read-only provider
  • This IOTree Provider can be used only with the PCI subsystem

product documentation

The product datasheet is available in PDF format at:
www.hpe.com/support/hpesc

 
Additional product information
Product #: IOTreeProvider
Version: B.11.11.04
Software specification: HP-UX 11i v1(IOTreeProvider_B.11.11.04_HP-UX_B.11.11_32_64.depot)
Installation
Select