Contact Us Contact Us

HPE Intelligent Provisioning Recovery Media Version 2.01

  Software Depot
Electronic download
Frequently asked questions
Product details and specifications
Select
Overview
Description:

Installs HPE Intelligent Provisioning software on supported ProLiant Servers

Upgrade Requirement:

Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

Important Notes:

The HPE Intelligent Provisioning (IP) recovery media is only needed when you would like to manually install the software onto a ProLiant Gen9 server.  IP is already embedded on your ProLiant Gen9 server and accessible by pressing the F10 key at server POST.  To update IP, you may go to the Firmware Update feature in the Maintenance page of IP.  For more information, go to http://www.hpe.com/servers/intelligentprovisioning

Note: ProLiant Gen9 servers are only supported with IP 2.x and later.

Note: ProLiant Gen8 servers are only supported with IP 1.x and later.

Note: IP 2.x will only install Microsoft Windows 2008 R2 SP1 version of Microsoft Windows 2008 R2.

HPE Intelligent Provisioning Release Notes, please visit  HPE Intelligent Provisioning Release Notes 

Enhancements:

Release Summary:

  • Initial release to support ProLiant Gen9 Servers.
  • Added ability to deploy HPE StoreVirtual VSA (Virtual Storage Appliance) alongside your hypervisor. For more information on HPE StoreVirtual VSA, visit http://hpe.com/info/vsa1TB.

 
Additional product information
Product #: Intelligent_Provisioning_2.01
Version: 2.01
Software specification: 797628-001 (Intelligent_Provisioning_2.01-HPIP201.2014_0902.29.iso)
Installation
Select